Korzystanie z modułów

Z KdmWiki
Skocz do: nawigacji, wyszukiwania

< Podręcznik użytkownika KDM < Korzystanie z modułów

Moduły

Moduł - moduły pozwalają na łatwą i szybką konfigurację środowiska sesji użytkownika. Każda wersja zainstalowanych na klastrze programów lub bibliotek produkcyjnych posiada własny moduł w formacie nazwa_aplikacji/wersja, np.gaussian/g09.E.01 . Moduły dodają odpowiednie zmienne środowiskowe lub podmieniają ich wartości. Do zmiennych środowiskowych należą standardowe w Linux-ach zmienne PATH oraz LD_LIBRARY_PATH, lecz także te, które są wyjątkowe dla aplikacji działających na klastrze.

Polecenie:

  • module avail - listuje dostępne moduły, polecana metoda do sprawdzenia zasobów oprogramowania
---------------------------------------------------------------------------------- /usr/local/Modules ----------------------------------------------------------------------------------
abaqus/2017                                               mkl/10.3                                                  plgrid/apps/r/3.2.3-intel15.0
abaqus/6.14-2(default)                                    mkl/13.1                                                  plgrid/apps/r/3.5.3-intel15.0
abinit/7.10.4-intel13.1                                   mkl/15.0(default)                                         plgrid/apps/raspa/2.0-gcc6.2.0
abinit/8.0.7-intel15.0                                    mode/7.12.1731(default)                                   plgrid/apps/siesta/3.2-intel16.0
abinit/8.10.2-intel16.0.3                                 mode/7.5.387                                              plgrid/apps/siesta/4.0.2-intel16.0
abinit/8.2.2-intel15.0                                    mode/7.7.758                                              plgrid/apps/siesta/4.0-intel16.0
abinit/8.4.4-intel16.0(default)                           molcas/7.9-gcc4.7.4(default)                              plgrid/apps/turbomole/5.10
abinit/8.8.3-intel16.0                                    molcas/8.0-gcc4.7.4                                       plgrid/apps/turbomole/6.3
adf/2014.01                                               molden/5.2-gcc4.9.2                                       plgrid/apps/turbomole/6.6
adf/2014.10                                               molden/5.7-gcc6.2.0(default)                              plgrid/apps/turbomole/7.0
adf/2016.108                                              molpro/2010.1.80-intel16.0                                plgrid/apps/turbomole/7.1.1
adf/2017.105                                              molpro/2012.1.12-intel13.1(default)                       plgrid/apps/turbomole/7.3
adf/2017.110.r61742.0.718                                 molpro/2012.1.57-intel13.1                                plgrid/apps/xaim/1.0
adf/2018.104                                              mopac/2016                                                plgrid/apps/xcrysden/1.5.60
adf/2019.102(default)                                     mpc/1.0.3-gcc4.9.2                                        plgrid/libs/blacs/1.1
allinea-forge/6.1.2                                       mpc/1.1.0-gcc7.4.0(default)                               plgrid/libs/blacs/1.1-intel15.0
amber/14-intel15.0(default)                               mpfr/3.1.3-gcc4.9.2                                       plgrid/libs/boost/1.59.0-gcc4.9.2
amber/tools18-gcc4.9.2                                    mpfr/4.0.2-gcc7.4.0(default)                              plgrid/libs/boost/1.62.0-gcc6.2.0
ansys/18.2                                                mrbayes/3.2.5-gcc5.1.0(default)                           plgrid/libs/boost/1.68.0-gcc6.2.0
ansys/19.0                                                mrbayes/3.2.6-gcc6.2.0                                    plgrid/libs/fftw/2.1.5-intel15.0
argtable2/13-gcc4.9.2                                     mvapich2/2.1-gcc6.1.0                                     plgrid/libs/fftw/3.3.4-gcc4.7.4
aster/12.6.0-gcc4.9.2                                     mvapich2/2.1-intel15.0                                    plgrid/libs/fftw/3.3.4-gcc4.9.2
atk/2.18.0-gcc4.9.2                                       namd/2.11-intel15.0                                       plgrid/libs/fftw/3.3.4-intel15.0
atk-spi2/2.19.2-gcc4.9.2                                  namd/2.13-intel16.0(default)                              plgrid/libs/fftw/3.3.8-gcc7.4.0
autoconf/2.69                                             namd/2.7-intel15.0                                        plgrid/libs/fftw2/2.1.5
autodock/4.2.6(default)                                   namd/2.9-intel15.0                                        plgrid/libs/fftw3/3.3.4
autodock_vina/1.1.2(default)                              nbo/6.0                                                   plgrid/libs/fftw-mpi/3.3.4-intel15.0
avogadro/1.1.1                                            nbo/6.0.18a                                               plgrid/libs/fftw-mpi/3.3.4-intel_mpi_15.0
bagel/2018.07.04-git                                      nbo/6.0.18a-g16b01                                        plgrid/libs/fftw-mpi/3.3.8-gcc7.4.0
beagle/2.1.2-gcc5.1.0(default)                            nbo/6.0-g09d01                                            plgrid/libs/gmp/6.0.0-gcc4.9.2
beagle/3.0.2-gcc6.2.0                                     nbo/6.0-g09e01                                            plgrid/libs/gmp/6.1.2-gcc7.4.0
beast/2.5.1-with_JRE(default)                             nbo/6.0-orca4                                             plgrid/libs/gsl/2.2.1-gcc6.2.0
binutils/2.25(default)                                    nbo/current                                               plgrid/libs/lapack/3.6.0
binutils/2.28.1                                           ncarg/6.3.0-intel15.0(default)                            plgrid/libs/lapack/3.6.0-gcc4.9.2
bison/3.0.4                                               nciplot/3.0-intel15.0                                     plgrid/libs/lapack/3.6.0-intel15.0
blacs/1.1                                                 nco/4.4.8-intel15.0(default)                              plgrid/libs/mkl/10.3
blacs/1.1-intel15.0                                       nco/4.5.2-intel15.0                                       plgrid/libs/mkl/13.1
blas/3.6.0                                                nco/4.6.0-beta05-intel15.0                                plgrid/libs/mkl/15.0
blas/3.6.0-intel15.0                                      netcdf/4.3.2-intel13.1                                    plgrid/libs/mpfr/3.1.3-gcc4.9.2
boost/1.59.0-gcc4.9.2                                     netcdf/4.3.3.1                                            plgrid/libs/mpfr/4.0.2-gcc7.4.0
boost/1.62.0-gcc6.2.0                                     netcdf/4.3.3.1-gcc4.9.2                                   plgrid/libs/netcdf/4.3.2-intel13.1
boost/1.68.0-gcc6.2.0(default)                            netcdf/4.3.3.1-intel13.1                                  plgrid/libs/netcdf/4.3.3.1
cairo/1.14.2                                              netcdf/4.3.3.1-intel15.0                                  plgrid/libs/netcdf/4.3.3.1-gcc4.9.2
cairo/1.14.6-gcc4.9.2(default)                            netcdf/4.3.3.1-intel15.0dbg                               plgrid/libs/netcdf/4.3.3.1-intel13.1
cairomm/1.12.0-gcc4.9.2                                   netcdf/4.3.3.1-intel15.0-openmpi1.10.1                    plgrid/libs/netcdf/4.3.3.1-intel15.0
castep/17.2-parallel                                      netcdf/4.4.1.1-gcc6.2.0                                   plgrid/libs/netcdf/4.3.3.1-intel15.0dbg
castep/17.2-serial                                        netcdf/4.4.1-intel16.0                                    plgrid/libs/netcdf/4.3.3.1-intel15.0-openmpi1.10.1
castep/18.1-parallel                                      netcdf/4.4.1-pgi16.5                                      plgrid/libs/netcdf/4.4.1.1-gcc6.2.0
castep/18.1-serial                                        netcdf/4.6.2-gcc7.4.0(default)                            plgrid/libs/netcdf/4.4.1-intel16.0
cfour/1.0-gcc5.1.0(default)                               netcdf-fortran/4.2-intel13.1                              plgrid/libs/netcdf/4.4.1-pgi16.5
cfour/1.0-gcc7.4.0                                        netcdf-fortran/4.4.2-gcc4.9.2                             plgrid/libs/netcdf/4.6.2-gcc7.4.0
cfour/2.1-gcc7.4.0                                        netcdf-fortran/4.4.2-intel13.1                            plgrid/libs/openblas/0.2.14-gcc4.9.2
cfx/16.0                                                  netcdf-fortran/4.4.2-intel15.0                            plgrid/libs/openblas/0.2.14-gcc5.1.0
cfx/16.2                                                  netcdf-fortran/4.4.2-intel15.0dbg                         plgrid/libs/openblas/0.2.15-gcc5.2.0
cfx/17.2                                                  netcdf-fortran/4.4.2-intel15.0-openmpi1.10.1              plgrid/libs/openblas/0.2.20-gcc7.4.0
cfx/18.2(default)                                         netcdf-fortran/4.4.4-gcc6.2.0                             plgrid/libs/opencv/3.0.0
cfx/19.0                                                  netcdf-fortran/4.4.4-gcc7.4.0(default)                    plgrid/libs/petsc/3.6.3
cfx/19.5                                                  netcdf-fortran/4.4.4-intel16.0                            plgrid/libs/petsc/3.6.3-intel15.0
cgal/4.6.2-gcc4.9.2                                       netcdf-fortran/4.4.4-pgi16.5                              plgrid/libs/petsc/3.7.2-intel16.0
clustal-omega/1.2.1-gcc4.9.2                              netcdf-python/1.2.1-gcc4.9.2                              plgrid/libs/pixman/0.34.0-gcc4.9.2
clustalw/2.1-intel15.0                                    netcdf-python/1.4.2-gcc7.4.0(default)                     plgrid/libs/scalapack/2.0.2
cmake/3.10.2                                              newton-x/2.0-gcc6.2.0                                     plgrid/libs/scalapack/2.0.2-gcc4.9.2
cmake/3.13.4-gcc7.4.0(default)                            nlopt/2.4.2-intel15.0                                     plgrid/libs/scalapack/2.0.2-intel15.0
cmake/3.2.1                                               nwchem/6.5.26243-intel15.0                                plgrid/tools/avogadro/1.1.1
cp2k/2.6.1-gcc4.9.2                                       nwchem/6.5-intel15.0(default)                             plgrid/tools/blas/3.6.0
cpmd/3.15.3-intel15.0(default)                            nwchem/6.8-intel15.0                                      plgrid/tools/blas/3.6.0-intel15.0
cpmd/4.1-gcc4.9.2                                         octave/4.4.1-gcc7.4.0(default)                            plgrid/tools/cmake/3.10.2
crystal09/2.0.1-intel13.1(default)                        openbabel/2.3.2-gcc4.9.2                                  plgrid/tools/cmake/3.13.4-gcc7.4.0
crystal09/2.0.1-intel15.0                                 openbabel/2.4.1                                           plgrid/tools/cmake/3.2.1
cuda/8.0                                                  openblas/0.2.14-gcc4.9.2                                  plgrid/tools/gcc/4.7.4
cuda/9.1(default)                                         openblas/0.2.14-gcc5.1.0                                  plgrid/tools/gcc/4.9.2
cuda-software/namd-2.13-intel16.0.3                       openblas/0.2.15-gcc5.2.0                                  plgrid/tools/gcc/5.1.0
cuda-software/openblas-0.2.20-pgi18.10                    openblas/0.2.20-gcc7.4.0(default)                         plgrid/tools/gcc/5.2.0
cuda-software/openmpi-3.1.3-gcc7.4.0                      opencv/3.0.0                                              plgrid/tools/gcc/5.4.0
cuda-software/openmpi-3.1.3-pgi18.10                      openfoam/2.1.1-gcc4.7.4                                   plgrid/tools/gcc/6.1.0
cuda-software/pgi-18.10                                   openfoam/v1612+-gcc5.2.0                                  plgrid/tools/gcc/6.2.0
dalton/2015-intel13.1                                     openmolcas/2018.08.29-git-gcc6.2.0                        plgrid/tools/gcc/7.3.0
dalton/2015-intel13.1-MXDIST                              openmpi/1.10.0-gcc5.2.0                                   plgrid/tools/gcc/7.4.0
dalton/2015-intel13.1-rspvec                              openmpi/1.10.0-intel15.0                                  plgrid/tools/geos/3.4.2-gcc4.9.2
darshan/3.1.5                                             openmpi/1.10.1-intel15.0                                  plgrid/tools/geos/3.4.2-intel15.0
dbus/1.10.6-gcc4.9.2                                      openmpi/1.10.3-gcc6.1.0                                   plgrid/tools/gnuplot/5.0.5
dirac/16.0-gcc4.9.2                                       openmpi/1.10.3-intel16.0                                  plgrid/tools/intel/12.1
dirac/17.0-gcc4.9.2-serial                                openmpi/1.10.3-pgi16.5                                    plgrid/tools/intel/13.1
dirac/18.0-gcc7.4.0(default)                              openmpi/1.8.4-gcc4.7.4                                    plgrid/tools/intel/15.0
dirac/18.0-intel2018                                      openmpi/1.8.4-gcc4.9.2                                    plgrid/tools/intel/16.0
elk/3.3.17-intel15.0                                      openmpi/1.8.4-gcc5.1.0                                    plgrid/tools/intel/16.0.3.210
elk/4.0.15-intel16.0                                      openmpi/1.8.4-intel13.1                                   plgrid/tools/irods/4.0.3
elk/6.2.8-intel16.0                                       openmpi/1.8.4-intel15.0                                   plgrid/tools/java7/1.7.0_79
elpa/2013.11.008-gcc4.9.2                                 openmpi/1.8.5-gcc4.9.2                                    plgrid/tools/java8/1.8.0_65
elpa/2015.02.002-gcc4.9.2                                 openmpi/1.8.8-gcc-x86                                     plgrid/tools/make/4.1
elpa/2015.02.002-gcc5.1.0                                 openmpi/2.0.1-gcc6.2.0                                    plgrid/tools/mercurial/3.7.1
espresso/5.4.0-intel16.0                                  openmpi/2.0.1-intel16.0                                   plgrid/tools/mercurial/3.7.1-gcc4.9.2
espresso/5.4.0-yambo-intel16.0                            openmpi/2.0.1-intel16.0-i8                                plgrid/tools/ncarg/6.3.0-intel15.0
espresso/6.2.1                                            openmpi/2.1.0-gcc6.2.0                                    plgrid/tools/nco/4.4.8-intel15.0
espresso/6.3(default)                                     openmpi/2.1.0-intel16.0                                   plgrid/tools/nco/4.5.2-intel15.0
fds-smv/6.3.2-intel15.0                                   openmpi/2.1.2-gcc6.2.0                                    plgrid/tools/nco/4.6.0-beta05-intel15.0
fds-smv/6.5.1-intel15.0                                   openmpi/2.1.3-gcc7.3.0                                    plgrid/tools/netcdf-fortran/4.2-intel13.1
fds-smv/6.5.3                                             openmpi/3.1.3-gcc7.4.0(default)                           plgrid/tools/netcdf-fortran/4.4.2-gcc4.9.2
fds-smv/6.5.3_v2-intel16.0.3.210                          openmpi/3.1.3-intel16.0.3                                 plgrid/tools/netcdf-fortran/4.4.2-intel13.1
fdtd/8.20.1731                                            openmx/3.8.1-intel16.0                                    plgrid/tools/netcdf-fortran/4.4.2-intel15.0
fftw/2.1.5-intel15.0                                      openmx/3.8.4                                              plgrid/tools/netcdf-fortran/4.4.2-intel15.0dbg
fftw/3.3.4-gcc4.7.4                                       orca/2.9.1-intel13.1                                      plgrid/tools/netcdf-fortran/4.4.2-intel15.0-openmpi1.10.1
fftw/3.3.4-gcc4.9.2                                       orca/3.0.3-intel13.1(default)                             plgrid/tools/netcdf-fortran/4.4.4-gcc6.2.0
fftw/3.3.4-intel15.0                                      orca/4.0.0-intel16.0                                      plgrid/tools/netcdf-fortran/4.4.4-gcc7.4.0
fftw/3.3.8-gcc7.4.0                                       orca/4.0.1-intel16.0                                      plgrid/tools/netcdf-fortran/4.4.4-intel16.0
fftw2/2.1.5                                               orca/4.1.1-openmpi-3.1.3                                  plgrid/tools/netcdf-fortran/4.4.4-pgi16.5
fftw3/3.3.4                                               pango/1.39.0-gcc4.9.2                                     plgrid/tools/netcdf-python/1.2.1-gcc4.9.2
fftw-mpi/3.3.4-intel15.0                                  parmetis/4.0.3-intel15.0                                  plgrid/tools/netcdf-python/1.4.2-gcc7.4.0
fftw-mpi/3.3.4-intel_mpi_15.0                             pdb2pqr/2.0.0                                             plgrid/tools/openbabel/2.3.2-gcc4.9.2
fftw-mpi/3.3.8-gcc7.4.0(default)                          peacemaker/2.5-gcc6.2.0                                   plgrid/tools/openbabel/2.4.1
fftw-mvapich2/3.3.4-intel15.0                             petsc/3.6.3                                               plgrid/tools/openmpi/1.10.0-gcc5.2.0
flex/2.5.39(default)                                      petsc/3.6.3-intel15.0                                     plgrid/tools/openmpi/1.10.0-intel15.0
flexpde/6.3.9                                             petsc/3.7.2-intel16.0                                     plgrid/tools/openmpi/1.10.1-intel15.0
flexpde/6.4.0                                             pgi/15.3                                                  plgrid/tools/openmpi/1.10.3-gcc6.1.0
flexpde/6.50                                              pgi/16.5                                                  plgrid/tools/openmpi/1.10.3-intel16.0
fluent/16.0                                               photoscan/1.2.6                                           plgrid/tools/openmpi/1.10.3-pgi16.5
fluent/16.2                                               photoscan/1.4.3                                           plgrid/tools/openmpi/1.8.4-gcc4.7.4
fluent/17.2                                               pixman/0.34.0-gcc4.9.2                                    plgrid/tools/openmpi/1.8.4-gcc4.9.2
fluent/18.2(default)                                      plgrid/apps/abinit/7.10.4-intel13.1                       plgrid/tools/openmpi/1.8.4-gcc5.1.0
fluent/19.0                                               plgrid/apps/abinit/8.0.7-intel15.0                        plgrid/tools/openmpi/1.8.4-intel13.1
fluent/19.5                                               plgrid/apps/abinit/8.10.2-intel16.0.3                     plgrid/tools/openmpi/1.8.4-intel15.0
fontconfig/2.11.94-gcc4.9.2                               plgrid/apps/abinit/8.2.2-intel15.0                        plgrid/tools/openmpi/1.8.5-gcc4.9.2
for_user/kgawar                                           plgrid/apps/abinit/8.4.4-intel16.0                        plgrid/tools/openmpi/1.8.8-gcc-x86
freetype/2.6.2-gcc4.9.2                                   plgrid/apps/abinit/8.8.3-intel16.0                        plgrid/tools/openmpi/2.0.1-gcc6.2.0
gamess/2014.12.05-R01-intel15.0(default)                  plgrid/apps/adf/2014.01                                   plgrid/tools/openmpi/2.0.1-intel16.0
gamess/2014.12.05-R01-intel15.0_camm                      plgrid/apps/adf/2014.10                                   plgrid/tools/openmpi/2.0.1-intel16.0-i8
gamess/2014.12.05-R01-intel15.0_debug                     plgrid/apps/adf/2016.108                                  plgrid/tools/openmpi/2.1.0-gcc6.2.0
gamess/2017.04.20-R01-intel16.0                           plgrid/apps/adf/2017.105                                  plgrid/tools/openmpi/2.1.0-intel16.0
gaussian/g03.E.01                                         plgrid/apps/adf/2017.110.r61742.0.718                     plgrid/tools/openmpi/2.1.2-gcc6.2.0
gaussian/g09.B.01                                         plgrid/apps/adf/2018.104                                  plgrid/tools/openmpi/2.1.3-gcc7.3.0
gaussian/g09.D.01                                         plgrid/apps/adf/2019.102                                  plgrid/tools/openmpi/3.1.3-gcc7.4.0
gaussian/g09.D.01-justa                                   plgrid/apps/amber/14-intel15.0                            plgrid/tools/openmpi/3.1.3-intel16.0.3
gaussian/g09.E.01                                         plgrid/apps/amber/tools18-gcc4.9.2                        plgrid/tools/pgi/15.3
gaussian/g16.A.03                                         plgrid/apps/ansys/18.2                                    plgrid/tools/pgi/16.5
gaussian/g16.B.01                                         plgrid/apps/ansys/19.0                                    plgrid/tools/prcc/15.0
gaussian/g16.C.01(default)                                plgrid/apps/aster/12.6.0-gcc4.9.2                         plgrid/tools/prcpp/15.0
gcc/4.7.4                                                 plgrid/apps/autodock/4.2.6                                plgrid/tools/prftn/15.0
gcc/4.9.2                                                 plgrid/apps/autodock_vina/1.1.2                           plgrid/tools/pymol/1.7.6
gcc/5.1.0                                                 plgrid/apps/cfour/1.0-gcc5.1.0                            plgrid/tools/python/2.7.13-gcc6.2.0
gcc/5.2.0                                                 plgrid/apps/cfour/1.0-gcc7.4.0                            plgrid/tools/python/2.7.15-gcc7.4.0
gcc/5.4.0                                                 plgrid/apps/cfour/2.1-gcc7.4.0                            plgrid/tools/python/2.7.15-intel16.0.3
gcc/6.1.0                                                 plgrid/apps/cfx/16.0                                      plgrid/tools/python/2.7.8-gcc4.9.2
gcc/6.2.0                                                 plgrid/apps/cfx/16.2                                      plgrid/tools/python/2.7.8-gcc4.9.2-iSpec
gcc/7.3.0                                                 plgrid/apps/cfx/17.2                                      plgrid/tools/python/2.7.8-gcc4.9.2-meteo
gcc/7.4.0(default)                                        plgrid/apps/cfx/18.2                                      plgrid/tools/python/2.7.8-gcc4.9.2-pyyaml
gdal/1.11.2-gcc4.9.2                                      plgrid/apps/cfx/19.0                                      plgrid/tools/python/3.4.4-gcc5.2.0
gdal/1.11.2-intel15.0(default)                            plgrid/apps/cfx/19.5                                      plgrid/tools/python/3.6.2-gcc6.2.0
gdal/2.3.1-gcc7.3.0                                       plgrid/apps/clustal-omega/1.2.1-gcc4.9.2                  plgrid/tools/python/3.6.8-gcc7.3.0
gdk-pixbuf/2.33.2-gcc4.9.2                                plgrid/apps/clustalw/2.1-intel15.0                        plgrid/tools/slepc/3.7.2-intel16.0
geos/3.4.2-gcc4.9.2                                       plgrid/apps/cp2k/2.6.1-gcc4.9.2                           plgrid/tools/sparsehash/2.0.2-gcc4.9.2
geos/3.4.2-intel15.0(default)                             plgrid/apps/cpmd/3.15.3-intel15.0                         plgrid/tools/sqlite/3.7.17
gettext/0.19.7                                            plgrid/apps/cpmd/4.1-gcc4.9.2                             plgrid/tools/svn/1.9.3
git/2.7.1                                                 plgrid/apps/crystal09/2.0.1-intel13.1                     plgrid/tools/swig/3.0.10-gcc4.9.2
glib/2.46.2-gcc4.9.2                                      plgrid/apps/crystal09/2.0.1-intel15.0                     plgrid/tools/szip/2.1.1-gcc7.4.0
glibc/2.14.1                                              plgrid/apps/dalton/2015-intel13.1                         plgrid/tools/szip/2.1-gcc4.9.2
gmp/6.0.0-gcc4.9.2                                        plgrid/apps/dirac/16.0-gcc4.9.2                           plgrid/tools/szip/2.1-gcc6.2.0
gmp/6.1.2-gcc7.4.0(default)                               plgrid/apps/dirac/17.0-gcc4.9.2-serial                    plgrid/tools/szip/2.1-intel13.1
gnuplot/5.0.5                                             plgrid/apps/dirac/18.0-gcc7.4.0                           plgrid/tools/szip/2.1-intel15.0
grace/5.99                                                plgrid/apps/dirac/18.0-intel2018                          plgrid/tools/szip/2.1-intel16.0
grass/6.4.5-intel15.0                                     plgrid/apps/elk/3.3.17-intel15.0                          plgrid/tools/szip/2.1-pgi15.3
gromacs/2016.3-intel16.0.3.210                            plgrid/apps/elk/4.0.15-intel16.0                          plgrid/tools/szip/2.1-pgi16.5
gromacs/2016.4.plumed-gcc7.4.0                            plgrid/apps/elk/6.2.8-intel16.0                           plumed/2.4.beta-gcc7.4.0(default)
gromacs/2018.4-intel16.0.3.210                            plgrid/apps/elpa/2013.11.008-gcc4.9.2                     povray/3.7.0-gcc4.9.2
gromacs/4.6.7-intel15.0                                   plgrid/apps/elpa/2015.02.002-gcc4.9.2                     prace/1.0
gromacs/5.0.4-intel15.0(default)                          plgrid/apps/elpa/2015.02.002-gcc5.1.0                     prcc/15.0
gromacs/5.1.1-intel15.0                                   plgrid/apps/espresso/5.4.0-intel16.0                      prcpp/15.0
gsl/2.2.1-gcc6.2.0                                        plgrid/apps/espresso/5.4.0-yambo-intel16.0                prftn/15.0
gtk/3.18.7-gcc4.9.2                                       plgrid/apps/espresso/6.2.1                                proj/4.9.1-gcc4.9.2
harfbuzz/1.1.3-gcc4.9.2                                   plgrid/apps/espresso/6.3                                  proj/4.9.1-intel15.0(default)
hashcat/hashcat-1.4                                       plgrid/apps/fds/6.3.2                                     proj/4.9.3-intel16.0.3.210
hdf/4.2.11-gcc4.9.2                                       plgrid/apps/fds/6.5.1                                     psi4/0.3-intel15.0
hdf/4.2.11-intel13.1                                      plgrid/apps/fds/6.5.3                                     pymol/1.7.6
hdf/4.2.11-intel15.0(default)                             plgrid/apps/fluent/16.0                                   python/2.7.13-gcc6.2.0
hdf/4.2.12-gcc6.2.0                                       plgrid/apps/fluent/16.2                                   python/2.7.15-gcc7.4.0(default)
hdf/4.2.12-intel16.0                                      plgrid/apps/fluent/17.2                                   python/2.7.15-intel16.0.3
hdf/4.2.12-pgi16.5                                        plgrid/apps/fluent/18.2                                   python/2.7.8-gcc4.9.2
hdf5/1.10.4-gcc7.4.0(default)                             plgrid/apps/fluent/19.0                                   python/2.7.8-gcc4.9.2-iSpec
hdf5/1.8.11-intel13.1                                     plgrid/apps/fluent/19.5                                   python/2.7.8-gcc4.9.2-meteo
hdf5/1.8.14                                               plgrid/apps/gamess/2014.12.05-R01-intel15.0               python/2.7.8-gcc4.9.2-pyyaml
hdf5/1.8.14-gcc4.9.2                                      plgrid/apps/gamess/2014.12.05-R01-intel15.0_camm          python/3.4.4-gcc5.2.0
hdf5/1.8.14-intel13.1                                     plgrid/apps/gamess/2014.12.05-R01-intel15.0_debug         python/3.6.2-gcc6.2.0
hdf5/1.8.14-intel15.0                                     plgrid/apps/gamess/2017.04.20-R01-intel16.0               python/3.6.8-gcc7.3.0
hdf5/1.8.14-intel15.0dbg                                  plgrid/apps/gaussian/g03.E.01                             qd/2.3.17-gcc4.9.2
hdf5/1.8.16-intel15.0                                     plgrid/apps/gaussian/g09.B.01                             qd/2.3.17-intel15.0
hdf5/1.8.17-intel16.0                                     plgrid/apps/gaussian/g09.D.01                             r/3.1.3-gcc4.9.2
hdf5/1.8.17-pgi16.5                                       plgrid/apps/gaussian/g09.E.01(default)                    r/3.1.3-intel15.0
hdf5/1.8.18-gcc6.2.0                                      plgrid/apps/gaussian/g16.A.03                             r/3.2.3-intel15.0(default)
hydra/3.1.4(default)                                      plgrid/apps/grace/5.99                                    r/3.5.3-intel15.0
hypre/2.10.1-intel15.0                                    plgrid/apps/grass/6.4.5-intel15.0                         rasdaman/9.0.5-intel15.0(default)
impi/5.0.2.044(default)                                   plgrid/apps/gromacs/2016.3-intel16.0.3.210                raspa/2.0-gcc6.2.0
intel/12.1                                                plgrid/apps/gromacs/2016.4.plumed-gcc7.4.0                scalapack/2.0.2
intel/13.1                                                plgrid/apps/gromacs/2018.4-intel16.0.3.210                scalapack/2.0.2-gcc4.9.2
intel/15.0(default)                                       plgrid/apps/gromacs/4.6.7-intel15.0                       scalapack/2.0.2-intel15.0
intel/16.0                                                plgrid/apps/gromacs/5.0.4-intel15.0                       siesta/3.2-intel16.0
intel/16.0.3.210                                          plgrid/apps/gromacs/5.1.1-intel15.0                       siesta/4.0.2-intel16.0
ispec/20161118                                            plgrid/apps/hypre/2.10.1-intel15.0                        siesta/4.0-intel16.0(default)
jags/3.4.0-intel15.0(default)                             plgrid/apps/ispec/20161118                                slepc/3.7.2-intel16.0
jags/4.0.1-intel15.0                                      plgrid/apps/lammps/20141209-intel15.0                     spark/1.5.0
jasper/1.900.1-gcc4.9.2                                   plgrid/apps/lammps/20160514-intel15.0                     spark/1.5.2
jasper/1.900.1-intel15.0(default)                         plgrid/apps/lammps/20170331-intel16.0                     spark/1.6.1
jasper/1.900.1-intel16.0                                  plgrid/apps/lammps/20180316-intel16.0                     spark/2.0.0
jasper/1.900.1-pgi16.5                                    plgrid/apps/matlab/R2014b                                 sparsehash/2.0.2-gcc4.9.2
jdk7/1.7.0_79(default)                                    plgrid/apps/matlab/R2015a                                 sqlite/3.7.17
jdk8/1.8.0_121                                            plgrid/apps/matlab/R2015b                                 svn/1.9.3
jdk8/1.8.0_172                                            plgrid/apps/matlab/R2016a                                 swig/3.0.10-gcc4.9.2
jdk8/1.8.0_65(default)                                    plgrid/apps/matlab/R2017b                                 szip/2.1.1-gcc7.4.0(default)
kim-api/1.7.3-intel16.0                                   plgrid/apps/molden/5.2-gcc4.9.2                           szip/2.1-gcc4.9.2
lammps/20141209-intel15.0(default)                        plgrid/apps/molden/5.7-gcc6.2.0                           szip/2.1-gcc6.2.0
lammps/20160514-intel15.0                                 plgrid/apps/molpro/2010.1.80-intel16.0                    szip/2.1-intel13.1
lammps/20170331-intel16.0                                 plgrid/apps/molpro/2012.1.12-intel13.1                    szip/2.1-intel15.0
lammps/20180316-intel16.0                                 plgrid/apps/molpro/2012.1.57-intel13.1                    szip/2.1-intel16.0
lapack/3.6.0                                              plgrid/apps/mopac/2016                                    szip/2.1-pgi15.3
lapack/3.6.0-gcc4.9.2                                     plgrid/apps/mpc/1.0.3-gcc4.9.2                            szip/2.1-pgi16.5
lapack/3.6.0-intel15.0                                    plgrid/apps/mpc/1.1.0-gcc7.4.0                            texinfo/6.5-gcc7.4.0
libepoxy/1.3.1-gcc4.9.2                                   plgrid/apps/namd/2.11-intel15.0                           topmod09-intel15.0
libint/1.1.4-gcc4.9.2                                     plgrid/apps/namd/2.13-intel16.0                           turbomole/5.10
libint/1.1.4-intel15.0                                    plgrid/apps/namd/2.7-intel15.0                            turbomole/6.3
libint/2.0.3-gcc4.9.2                                     plgrid/apps/namd/2.9-intel15.0                            turbomole/6.6(default)
libint/2.0.3-intel15.0(default)                           plgrid/apps/nciplot/3.0-intel15.0                         turbomole/7.0
libint/2.0.3-intel16.0                                    plgrid/apps/nlopt/2.4.2-intel15.0                         turbomole/7.1.1
libsigc++/2.6.2-gcc4.9.2                                  plgrid/apps/nwchem/6.5.26243-intel15.0                    turbomole/7.3
libxc/2.2.2-gcc4.9.2                                      plgrid/apps/nwchem/6.5-intel15.0                          udunits/2.2.19-gcc4.9.2
libxc/2.2.2-intel15.0(default)                            plgrid/apps/nwchem/6.8-intel15.0                          udunits/2.2.19-intel13.1
libxc/3.0.0-intel16.0.3.210                               plgrid/apps/openfoam/2.1.1-gcc4.7.4                       udunits/2.2.19-intel15.0(default)
llvm/3.3.0-gcc4.9.2                                       plgrid/apps/openfoam/v1612+-gcc5.2.0                      udunits/2.2.19-intel16.0
llvm/3.6.1-gcc4.9.2(default)                              plgrid/apps/openmx/3.8.1-intel16.0                        udunits/2.2.19-pgi15.3
m4/1.4.18                                                 plgrid/apps/openmx/3.8.4                                  udunits/2.2.19-pgi16.5
make/4.1                                                  plgrid/apps/orca/2.9.1-intel13.1                          udunits/2.2.20-gcc6.2.0
mathematica/10.0                                          plgrid/apps/orca/3.0.3-intel13.1                          vasp/5.4.1-24Jun15-intel16.0
mathematica/10.1(default)                                 plgrid/apps/orca/4.0.0-intel16.0                          vasp/5.4.1-intel15.0
matlab/R2013a_pwr                                         plgrid/apps/orca/4.0.1-intel16.0                          vasp/5.4.4-gcc4.9.2
matlab/R2014b                                             plgrid/apps/orca/4.1.1-openmpi-3.1.3                      vasp/5.4.4-intel16.0(default)
matlab/R2014b_pwr                                         plgrid/apps/parmetis/4.0.3-intel15.0                      vasp/5.4.4-optics
matlab/R2015a                                             plgrid/apps/peacemaker/2.5-gcc6.2.0                       vasp/5.4.4-vtst
matlab/R2015b(default)                                    plgrid/apps/povray/3.7.0-gcc4.9.2                         vmd/1.9.3-gcc6.2.0
matlab/R2016a                                             plgrid/apps/psi4/0.3-intel15.0                            xaim/1.0
matlab/R2017b                                             plgrid/apps/qd/2.3.17-gcc4.9.2                            xcrysden/1.5.60
matlab/R2017b_pwr                                         plgrid/apps/qd/2.3.17-intel15.0                           xTB/6.1
mercurial/3.7.1                                           plgrid/apps/r/3.1.3-gcc4.9.2                              xTB/6.2
mercurial/3.7.1-gcc4.9.2                                  plgrid/apps/r/3.1.3-intel15.0

--------------------------------------------------------------- /usr/local/easybuild/python-2.7.15-gcc7.4.0/modules/all ----------------------------------------------------------------
ABINIT/8.10.3-intel-2018b                                HDF5/1.10.1-foss-2018a                                   netCDF/4.4.1-intel-2016b
ABINIT/8.6.3-intel-2018a                                 HDF5/1.10.1-intel-2017b                                  netCDF/4.6.0-foss-2018a
ALAMODE/1.1.0-intel-2017b                                HDF5/1.10.1-intel-2018a                                  netCDF/4.6.0-intel-2018a
Anaconda2/5.3.0                                          HDF5/1.10.1-iomkl-2018a                                  netCDF/4.6.0-iomkl-2018a
Anaconda3/5.3.0                                          HDF5/1.10.2-foss-2018b                                   netCDF/4.6.1-intel-2018b
Armadillo/8.400.0-foss-2018a                             HDF5/1.10.2-intel-2018b                                  netCDF/4.6.2-gompi-2019a
arpack-ng/3.5.0-foss-2018a                               HDF5/1.10.2-iomkl-2018b                                  netCDF/4.6.2-iimpi-2019a
AtomPAW/4.1.0.5-intel-2018b                              HDF5/1.10.5-gompi-2019a                                  netCDF-Fortran/4.4.4-intel-2016b
Autoconf/2.69                                            HDF5/1.10.5-iimpi-2019a                                  netCDF-Fortran/4.4.4-intel-2018a
Autoconf/2.69-foss-2016b                                 HDF5/1.8.17-intel-2016b                                  netCDF-Fortran/4.4.4-intel-2018b
Autoconf/2.69-GCC-5.4.0-2.26                             help2man/1.47.4                                          netCDF-Fortran/4.4.5-gompi-2019a
Autoconf/2.69-GCCcore-6.3.0                              help2man/1.47.4-GCCcore-5.4.0                            netCDF-Fortran/4.4.5-iimpi-2019a
Autoconf/2.69-GCCcore-6.4.0                              help2man/1.47.4-GCCcore-6.3.0                            nettle/3.4.1-GCCcore-8.2.0
Autoconf/2.69-GCCcore-7.3.0                              help2man/1.47.4-GCCcore-6.4.0                            nettle/3.4-foss-2018a
Autoconf/2.69-GCCcore-8.2.0                              help2man/1.47.4-GCCcore-7.3.0                            nettle/3.4-intel-2018b
Autoconf/2.69-intel-2016b                                help2man/1.47.7-GCCcore-8.2.0                            nettle/3.4-iomkl-2018a
Automake/1.15                                            hwloc/1.11.10-GCCcore-7.3.0                              Ninja/1.8.2-foss-2018b
Automake/1.15.1-GCCcore-6.4.0                            hwloc/1.11.11-GCCcore-8.2.0                              Ninja/1.8.2-fosscuda-2018b
Automake/1.15-foss-2016b                                 hwloc/1.11.3-GCC-5.4.0-2.26                              Ninja/1.9.0-foss-2018b
Automake/1.15-GCC-5.4.0-2.26                             hwloc/1.11.7-GCCcore-6.4.0                               Ninja/1.9.0-GCCcore-8.2.0
Automake/1.15-GCCcore-6.3.0                              hwloc/1.11.8-GCCcore-6.4.0                               NLopt/2.4.2-GCCcore-7.3.0
Automake/1.15-intel-2016b                                hypothesis/4.23.4-GCCcore-8.2.0                          NLopt/2.4.2-iomkl-2018a
Automake/1.16.1-GCCcore-7.3.0                            hypothesis/4.5.0-foss-2018b-Python-3.6.6                 NLopt/2.6.1-GCCcore-8.2.0
Automake/1.16.1-GCCcore-8.2.0                            hypothesis/4.5.0-fosscuda-2018b-Python-3.6.6             numactl/2.0.11-GCC-5.4.0-2.26
Autotools/20150215                                       icc/2015.3.187-GNU-4.9.3-2.25                            numactl/2.0.11-GCCcore-6.4.0
Autotools/20150215-foss-2016b                            icc/2016.3.210-GCC-5.4.0-2.26                            numactl/2.0.11-GCCcore-7.3.0
Autotools/20150215-GCC-5.4.0-2.26                        icc/2017.1.132-GCC-6.3.0-2.27                            numactl/2.0.12-GCCcore-8.2.0
Autotools/20150215-GCCcore-6.3.0                         icc/2017.4.196-GCC-6.4.0-2.28                            numpy/1.9.2-intel-2016b-Python-2.7.12
Autotools/20150215-intel-2016b                           icc/2018.1.163-GCC-6.4.0-2.28                            numpy/1.9.2-intel-2017b-Python-2.7.14
Autotools/20170619-GCCcore-6.4.0                         icc/2018.3.222-GCC-7.3.0-2.30                            OpenBLAS/0.2.18-GCC-5.4.0-2.26-LAPACK-3.6.1
Autotools/20180311-GCCcore-7.3.0                         icc/2019.1.144-GCC-8.2.0-2.31.1                          OpenBLAS/0.2.20-GCC-6.4.0-2.28
Autotools/20180311-GCCcore-8.2.0                         iccifort/2015.3.187-GNU-4.9.3-2.25                       OpenBLAS/0.3.1-GCC-7.3.0-2.30
Bazel/0.11.1-GCCcore-6.4.0                               iccifort/2016.3.210-GCC-5.4.0-2.26                       OpenBLAS/0.3.5-GCC-8.2.0-2.31.1
Bazel/0.11.1-GCCcore-8.2.0                               iccifort/2017.1.132-GCC-6.3.0-2.27                       OpenMPI/1.10.3-GCC-5.4.0-2.26
Bazel/0.12.0-GCCcore-6.4.0                               iccifort/2017.4.196-GCC-6.4.0-2.28                       OpenMPI/2.1.2-GCC-6.4.0-2.28
Bazel/0.20.0-GCCcore-7.3.0                               iccifort/2018.1.163-GCC-6.4.0-2.28                       OpenMPI/2.1.2-iccifort-2018.1.163-GCC-6.4.0-2.28
Bazel/0.20.0-GCCcore-8.2.0                               iccifort/2018.3.222-GCC-7.3.0-2.30                       OpenMPI/3.1.1-GCC-7.3.0-2.30
binutils/2.25(default)                                   iccifort/2019.1.144-GCC-8.2.0-2.31.1                     OpenMPI/3.1.1-gcccuda-2018b
binutils/2.25-GCC-4.9.3-binutils-2.25                    ICU/61.1-GCCcore-6.4.0                                   OpenMPI/3.1.1-iccifort-2018.3.222-GCC-7.3.0-2.30
binutils/2.25-GCCcore-4.9.3                              ICU/61.1-GCCcore-7.3.0                                   OpenMPI/3.1.3-GCC-8.2.0-2.31.1
binutils/2.26                                            ifort/2015.3.187-GNU-4.9.3-2.25                          OpenSSL/1.1.1b-GCCcore-8.2.0
binutils/2.26-GCCcore-5.4.0                              ifort/2016.3.210-GCC-5.4.0-2.26                          pandas/0.21.0-intel-2017b-Python-3.6.3
binutils/2.27                                            ifort/2017.1.132-GCC-6.3.0-2.27                          PCRE/8.41-GCCcore-6.4.0
binutils/2.27-GCCcore-6.3.0                              ifort/2017.4.196-GCC-6.4.0-2.28                          PCRE/8.41-GCCcore-7.3.0
binutils/2.28                                            ifort/2018.1.163-GCC-6.4.0-2.28                          PCRE/8.43-GCCcore-8.2.0
binutils/2.28-GCCcore-6.4.0                              ifort/2018.3.222-GCC-7.3.0-2.30                          Perl/5.26.0-GCCcore-6.4.0
binutils/2.30                                            ifort/2019.1.144-GCC-8.2.0-2.31.1                        Perl/5.26.1-GCCcore-6.4.0
binutils/2.30-GCCcore-7.3.0                              iimpi/2016b                                              Perl/5.28.0-GCCcore-7.3.0
binutils/2.31.1                                          iimpi/2017a                                              Perl/5.28.1-GCCcore-8.2.0
binutils/2.31.1-GCCcore-8.2.0                            iimpi/2017b                                              phono3py/1.12.5.35-intel-2017b-Python-2.7.14
Bison/3.0.4                                              iimpi/2018a                                              phono3py/1.16.0-intel-2018a-Python-2.7.14
Bison/3.0.4-GCC-4.9.3-binutils-2.25                      iimpi/2018b                                              phonopy/2.1.2-intel-2018a-Python-2.7.14
Bison/3.0.4-GCCcore-4.9.3                                iimpi/2019a                                              phonopy/2.2.0-intel-2019a-Python-3.7.2
Bison/3.0.4-GCCcore-5.4.0                                iimpi/7.3.5-GNU-4.9.3-2.25                               Pillow/6.0.0-GCCcore-8.2.0
Bison/3.0.4-GCCcore-6.3.0                                imkl/11.2.3.187-iimpi-7.3.5-GNU-4.9.3-2.25               pixman/0.34.0-GCCcore-6.4.0
Bison/3.0.4-GCCcore-6.4.0                                imkl/11.3.3.210-iimpi-2016b                              pixman/0.34.0-GCCcore-7.3.0
Bison/3.0.4-GCCcore-7.3.0                                imkl/2017.3.196-iimpi-2017b                              pixman/0.38.0-GCCcore-8.2.0
Bison/3.0.4-intel-2016b                                  imkl/2018.1.163-iimpi-2018a                              pkgconfig/1.2.2-intel-2017b-Python-2.7.14
Bison/3.0.5                                              imkl/2018.1.163-iompi-2018a                              pkgconfig/1.3.1-foss-2018b-Python-3.6.6
Bison/3.0.5-GCCcore-6.4.0                                imkl/2018.3.222-iimpi-2018b                              pkgconfig/1.3.1-intel-2018a-Python-2.7.14
Bison/3.0.5-GCCcore-7.3.0                                imkl/2018.3.222-iompi-2018b                              pkgconfig/1.3.1-intel-2018a-Python-3.6.4
Bison/3.0.5-GCCcore-8.2.0                                imkl/2019.1.144-iimpi-2019a                              pkgconfig/1.5.1-GCCcore-8.2.0-python
Boost/1.54.0-intel-2015b-Python-2.7.10                   impi/2017.1.132-iccifort-2017.1.132-GCC-6.3.0-2.27       pkg-config/0.29.2-GCCcore-6.4.0
Boost/1.63.0-intel-2017b-Python-2.7.14                   impi/2017.3.196-iccifort-2017.4.196-GCC-6.4.0-2.28       pkg-config/0.29.2-GCCcore-7.3.0
Boost/1.66.0-foss-2018a                                  impi/2018.1.163-iccifort-2018.1.163-GCC-6.4.0-2.28       pkg-config/0.29.2-GCCcore-8.2.0
byacc/20160606-foss-2016b                                impi/2018.3.222-iccifort-2018.3.222-GCC-7.3.0-2.30       PLUMED/2.4.0-intel-2018a
byacc/20170709-GCCcore-6.4.0                             impi/2018.4.274-iccifort-2019.1.144-GCC-8.2.0-2.31.1     pocl/1.2-GCC-7.3.0-2.30
bzip2/1.0.6-foss-2016b                                   impi/5.0.3.048-iccifort-2015.3.187-GNU-4.9.3-2.25        PROJ/5.0.0-foss-2018a
bzip2/1.0.6-GCCcore-6.3.0                                impi/5.1.3.181-iccifort-2016.3.210-GCC-5.4.0-2.26        PROJ/5.0.0-intel-2018b
bzip2/1.0.6-GCCcore-6.4.0                                intel/2015b                                              PROJ/5.0.0-iomkl-2018a
bzip2/1.0.6-GCCcore-7.3.0                                intel/2016b                                              PROJ/6.0.0-GCCcore-8.2.0
bzip2/1.0.6-GCCcore-8.2.0                                intel/2017b                                              protobuf/3.6.1.2-GCCcore-8.2.0
bzip2/1.0.6-intel-2015b                                  intel/2018a                                              protobuf/3.6.1-GCCcore-7.3.0
bzip2/1.0.6-intel-2016b                                  intel/2018b                                              psutil/5.6.3-GCCcore-8.2.0
cairo/1.14.12-GCCcore-6.4.0                              intel/2019a                                              Python/2.7.10-intel-2015b
cairo/1.14.12-GCCcore-7.3.0                              intltool/0.51.0-GCCcore-6.4.0-Perl-5.26.0                Python/2.7.12-foss-2016b
cairo/1.16.0-GCCcore-8.2.0                               intltool/0.51.0-GCCcore-6.4.0-Perl-5.26.1                Python/2.7.12-intel-2016b
Clang/6.0.1-GCC-7.3.0-2.30                               intltool/0.51.0-GCCcore-7.3.0-Perl-5.28.0                Python/2.7.14-foss-2018a
ClusterShell/1.7.3                                       intltool/0.51.0-GCCcore-8.2.0                            Python/2.7.14-GCCcore-6.4.0-bare
CMake/3.10.2-GCCcore-6.4.0                               iomkl/2018a                                              Python/2.7.14-intel-2017b
CMake/3.11.4-GCCcore-7.3.0                               iomkl/2018b                                              Python/2.7.14-intel-2018a
CMake/3.12.1-GCCcore-7.3.0                               iompi/2018a                                              Python/2.7.14-iomkl-2018a
CMake/3.13.3-GCCcore-8.2.0                               iompi/2018b                                              Python/2.7.15-foss-2018b
CMake/3.4.1-intel-2015b                                  JasPer/2.0.10-intel-2016b                                Python/2.7.15-fosscuda-2018b
CMake/3.5.2-intel-2016b                                  JasPer/2.0.14-GCCcore-6.4.0                              Python/2.7.15-GCCcore-7.3.0-bare
CMake/3.7.1-intel-2016b                                  JasPer/2.0.14-GCCcore-7.3.0                              Python/2.7.15-GCCcore-8.2.0
CMake/3.9.1-GCCcore-6.4.0                                JasPer/2.0.14-GCCcore-8.2.0                              Python/2.7.15-intel-2018a
CMake/3.9.5-GCCcore-6.4.0                                Java/11.0.2(11)                                          Python/2.7.15-intel-2018b
CUDA/9.2.88-GCC-7.3.0-2.30                               Java/1.8.0_162                                           Python/3.6.3-intel-2017b
cuDNN/7.1.4.18-fosscuda-2018b                            Java/1.8.0_202(1.8)                                      Python/3.6.4-foss-2018a
cURL/7.49.1-intel-2016b                                  Keras/2.2.4-intel-2018a-Python-3.6.4                     Python/3.6.4-intel-2018a
cURL/7.58.0-GCCcore-6.4.0                                LAME/3.100-GCCcore-8.2.0                                 Python/3.6.4-intel-2019a
cURL/7.60.0-GCCcore-7.3.0                                libdrm/2.4.91-GCCcore-6.4.0                              Python/3.6.4-iomkl-2018a
cURL/7.63.0-GCCcore-8.2.0                                libdrm/2.4.92-GCCcore-7.3.0                              Python/3.6.6-foss-2018b
Doxygen/1.8.11-intel-2016b                               libdrm/2.4.97-GCCcore-8.2.0                              Python/3.6.6-fosscuda-2018b
Doxygen/1.8.13-GCCcore-6.4.0                             libffi/3.2.1-foss-2016b                                  Python/3.6.6-intel-2018b
Doxygen/1.8.14-GCCcore-6.4.0                             libffi/3.2.1-GCCcore-6.3.0                               Python/3.7.2-GCCcore-8.2.0
Doxygen/1.8.14-GCCcore-7.3.0                             libffi/3.2.1-GCCcore-6.4.0                               PyYAML/3.12
Doxygen/1.8.15-GCCcore-8.2.0                             libffi/3.2.1-GCCcore-7.3.0                               PyYAML/3.12-intel-2017b-Python-2.7.14
EasyBuild/3.8.1                                          libffi/3.2.1-GCCcore-8.2.0                               PyYAML/3.12-intel-2018a-Python-2.7.14
EasyBuild/3.9.0                                          libffi/3.2.1-intel-2016b                                 PyYAML/3.12-intel-2018a-Python-3.6.4
EasyBuild/3.9.1                                          libgeotiff/1.4.2-intel-2018b                             PyYAML/3.13-foss-2018b-Python-3.6.6
EasyBuild/3.9.4                                          libgeotiff/1.5.1-GCCcore-8.2.0                           PyYAML/3.13-fosscuda-2018b-Python-3.6.6
EasyBuild/4.0.0                                          libGLU/9.0.0-GCCcore-8.2.0                               PyYAML/5.1-GCCcore-8.2.0
Eigen/3.2.7-intel-2015b                                  libGLU/9.0.0-intel-2018b                                 R/3.5.1-intel-2018b
Eigen/3.3.7                                              libGLU/9.0.0-iomkl-2018a                                 Rosetta/3.10-foss-2016b
expat/2.2.4-GCCcore-6.4.0                                Libint/1.1.6-intel-2018a                                 ScaLAPACK/2.0.2-gompi-2016b-OpenBLAS-0.2.18-LAPACK-3.6.1
expat/2.2.5-GCCcore-6.4.0                                libjpeg-turbo/1.5.3-GCCcore-6.4.0                        ScaLAPACK/2.0.2-gompi-2018a-OpenBLAS-0.2.20
expat/2.2.5-GCCcore-7.3.0                                libjpeg-turbo/2.0.0-GCCcore-7.3.0                        ScaLAPACK/2.0.2-gompi-2018b-OpenBLAS-0.3.1
expat/2.2.6-GCCcore-8.2.0                                libjpeg-turbo/2.0.2-GCCcore-8.2.0                        ScaLAPACK/2.0.2-gompi-2019a-OpenBLAS-0.3.5
FFmpeg/4.1.3-GCCcore-8.2.0                               libmatheval/1.1.11-GCCcore-6.4.0                         ScaLAPACK/2.0.2-gompic-2018b-OpenBLAS-0.3.1
FFTW/3.3.4-gompi-2016b                                   libpciaccess/0.14-GCCcore-6.4.0                          scikit-learn/0.20.3-intel-2019a
FFTW/3.3.7-gompi-2018a                                   libpciaccess/0.14-GCCcore-7.3.0                          SciPy-bundle/2019.03-foss-2019a
FFTW/3.3.7-intel-2018a                                   libpciaccess/0.14-GCCcore-8.2.0                          SciPy-bundle/2019.03-intel-2019a
FFTW/3.3.7-iomkl-2018a                                   libpng/1.6.32-GCCcore-6.4.0                              SCons/2.5.0-foss-2016b-Python-2.7.12
FFTW/3.3.8-gompi-2018b                                   libpng/1.6.34-GCCcore-6.4.0                              Singularity/2.4.2-GCC-5.4.0-2.26
FFTW/3.3.8-gompi-2019a                                   libpng/1.6.34-GCCcore-7.3.0                              spglib/1.9.9-intel-2017b
FFTW/3.3.8-gompic-2018b                                  libpng/1.6.36-GCCcore-8.2.0                              SQLite/3.13.0-foss-2016b
FFTW/3.3.8-intel-2018b                                   libreadline/6.3-foss-2016b                               SQLite/3.13.0-intel-2016b
flex/2.5.39(default)                                     libreadline/6.3-intel-2015b                              SQLite/3.17.0-GCCcore-6.3.0
flex/2.5.39-GCC-4.9.3-binutils-2.25                      libreadline/6.3-intel-2016b                              SQLite/3.20.1-GCCcore-6.4.0
flex/2.5.39-GCCcore-4.9.3                                libreadline/6.3-intel-2018a                              SQLite/3.21.0-GCCcore-6.4.0
flex/2.6.0                                               libreadline/6.3-intel-2019a                              SQLite/3.24.0-GCCcore-7.3.0
flex/2.6.0-GCCcore-5.4.0                                 libreadline/7.0-GCCcore-6.3.0                            SQLite/3.24.0-intel-2018a
flex/2.6.0-intel-2016b                                   libreadline/7.0-GCCcore-6.4.0                            SQLite/3.27.2-GCCcore-8.2.0
flex/2.6.3                                               libreadline/7.0-GCCcore-7.3.0                            SQLite/3.27.2-intel-2019a
flex/2.6.3-GCCcore-5.4.0                                 libreadline/7.0-GCCcore-8.2.0                            SQLite/3.8.10.2-intel-2015b
flex/2.6.3-GCCcore-6.3.0                                 libreadline/8.0-GCCcore-8.2.0                            SWIG/3.0.12-foss-2018a-Python-2.7.14
flex/2.6.4                                               libsndfile/1.0.28-GCCcore-6.4.0                          SWIG/3.0.12-GCCcore-8.2.0-Python-3.7.2
flex/2.6.4-GCCcore-6.4.0                                 libsndfile/1.0.28-GCCcore-7.3.0                          SWIG/3.0.12-intel-2018b-Python-3.6.6
flex/2.6.4-GCCcore-7.3.0                                 libsndfile/1.0.28-GCCcore-8.2.0                          SWIG/3.0.12-iomkl-2018a-Python-3.6.4
flex/2.6.4-GCCcore-8.2.0                                 LibTIFF/4.0.10-GCCcore-8.2.0                             Szip/2.1.1-GCCcore-6.4.0
fontconfig/2.12.4-GCCcore-6.4.0                          LibTIFF/4.0.9-GCCcore-6.4.0                              Szip/2.1.1-GCCcore-7.3.0
fontconfig/2.12.6-GCCcore-6.4.0                          LibTIFF/4.0.9-intel-2018b                                Szip/2.1.1-GCCcore-8.2.0
fontconfig/2.13.0-GCCcore-7.3.0                          libtool/2.4.6                                            Szip/2.1-intel-2016b
fontconfig/2.13.1-GCCcore-8.2.0                          libtool/2.4.6-foss-2016b                                 Tcl/8.6.4-intel-2015b
foss/2016b                                               libtool/2.4.6-GCC-5.4.0-2.26                             Tcl/8.6.5-foss-2016b
foss/2018a                                               libtool/2.4.6-GCCcore-6.3.0                              Tcl/8.6.5-intel-2016b
foss/2018b                                               libtool/2.4.6-GCCcore-6.4.0                              Tcl/8.6.5-intel-2018a
foss/2019a                                               libtool/2.4.6-GCCcore-7.3.0                              Tcl/8.6.5-intel-2019a
fosscuda/2018b                                           libtool/2.4.6-GCCcore-8.2.0                              Tcl/8.6.6-GCCcore-6.3.0
freetype/2.8-GCCcore-6.4.0                               libtool/2.4.6-intel-2016b                                Tcl/8.6.7-GCCcore-6.4.0
freetype/2.9.1-GCCcore-7.3.0                             libunistring/0.9.7-GCCcore-6.4.0                         Tcl/8.6.8-GCCcore-6.4.0
freetype/2.9.1-GCCcore-8.2.0                             libunwind/1.3.1-GCCcore-8.2.0                            Tcl/8.6.8-GCCcore-7.3.0
freetype/2.9-GCCcore-6.4.0                               libxc/3.0.1-intel-2018a                                  Tcl/8.6.8-GCCcore-8.2.0
FriBidi/1.0.5-GCCcore-8.2.0                              libxc/3.0.1-intel-2018b                                  Tcl/8.6.9-GCCcore-8.2.0
gc/7.6.0-GCCcore-6.4.0                                   libxc/4.2.3-intel-2018a                                  tcsh/6.20.00-GCCcore-5.4.0
GCC/4.9.2                                                libxml2/2.9.4-GCCcore-6.4.0                              TensorFlow/1.13.1-foss-2018b-Python-3.6.6
GCC/4.9.3-binutils-2.25                                  libxml2/2.9.7-GCCcore-6.4.0                              TensorFlow/1.8.0-foss-2018a-Python-3.6.4
GCC/5.4.0-2.26                                           libxml2/2.9.8-GCCcore-7.3.0                              TensorFlow/1.8.0-intel-2018a-Python-3.6.4
GCC/6.4.0-2.28                                           libxml2/2.9.8-GCCcore-8.2.0                              Theano/1.0.2-intel-2018a-Python-3.6.4
GCC/7.3.0-2.30                                           libxslt/1.1.32-GCCcore-6.4.0                             Theano/1.0.2-intel-2019a-Python-3.6.4
GCC/8.2.0-2.31.1                                         libxslt/1.1.33-GCCcore-8.2.0                             Tk/8.6.4-intel-2015b-no-X11
GCCcore/4.9.3                                            libxsmm/1.8.3-intel-2018a                                Tk/8.6.5-foss-2016b
GCCcore/5.4.0                                            libyaml/0.1.7                                            Tk/8.6.5-intel-2016b
GCCcore/6.3.0                                            libyaml/0.1.7-GCCcore-6.4.0                              Tk/8.6.7-intel-2017b
GCCcore/6.4.0                                            libyaml/0.2.1-GCCcore-7.3.0                              Tk/8.6.8-GCCcore-6.4.0
GCCcore/7.3.0                                            libyaml/0.2.2-GCCcore-8.2.0                              Tk/8.6.8-GCCcore-7.3.0
GCCcore/8.2.0                                            LLVM/5.0.1-GCCcore-6.4.0                                 Tk/8.6.8-iomkl-2018a
gcccuda/2018b                                            LLVM/6.0.0-GCCcore-7.3.0                                 Tk/8.6.9-GCCcore-8.2.0
GDAL/2.2.3-foss-2018a-Python-2.7.14                      LLVM/7.0.1-GCCcore-8.2.0                                 Tkinter/2.7.14-intel-2017b-Python-2.7.14
GDAL/2.2.3-intel-2018b-Python-3.6.6                      lxml/4.2.0-intel-2018a-Python-2.7.14                     Tkinter/2.7.14-intel-2018a-Python-2.7.14
GDAL/2.2.3-iomkl-2018a-Python-3.6.4                      lxml/4.3.3-GCCcore-8.2.0                                 Tkinter/3.7.2-GCCcore-8.2.0
GDAL/3.0.0-foss-2019a-Python-3.7.2                       M4/1.4.17                                                UDUNITS/2.2.26-intel-2018b
GEOS/3.6.2-foss-2018a-Python-2.7.14                      M4/1.4.17-foss-2016b                                     util-linux/2.31.1-GCCcore-6.4.0
GEOS/3.6.2-intel-2018b-Python-3.6.6                      M4/1.4.17-GCC-4.9.3-binutils-2.25                        util-linux/2.32-GCCcore-7.3.0
GEOS/3.6.2-iomkl-2018a-Python-3.6.4                      M4/1.4.17-GCC-5.4.0-2.26                                 util-linux/2.33-GCCcore-8.2.0
GEOS/3.7.2-foss-2019a-Python-3.7.2                       M4/1.4.17-GCCcore-4.9.3                                  Wannier90/2.0.1.1-intel-2018b-abinit
gettext/0.19.8.1                                         M4/1.4.17-GCCcore-5.4.0                                  Wannier90/2.1.0-intel-2017b
gettext/0.19.8.1-GCCcore-6.4.0                           M4/1.4.17-intel-2016b                                    wheel/0.30.0-intel-2018a-Python-3.6.4
gettext/0.19.8.1-GCCcore-6.4.0-libxml2-2.9.7             M4/1.4.18                                                wheel/0.30.0-intel-2019a-Python-3.6.4
gettext/0.19.8.1-GCCcore-7.3.0                           M4/1.4.18-GCCcore-5.4.0                                  wheel/0.31.0-foss-2018a-Python-3.6.4
gettext/0.19.8.1-GCCcore-8.2.0                           M4/1.4.18-GCCcore-6.3.0                                  wheel/0.31.1-foss-2018b-Python-3.6.6
gflags/2.2.2-GCCcore-8.2.0                               M4/1.4.18-GCCcore-6.4.0                                  WRF/3.8.0-intel-2016b-dmpar
Ghostscript/9.22-GCCcore-6.4.0-cairo-1.14.12             M4/1.4.18-GCCcore-7.3.0                                  X11/20180131-GCCcore-6.4.0
GLib/2.54.3-GCCcore-6.4.0                                M4/1.4.18-GCCcore-8.2.0                                  X11/20180604-GCCcore-7.3.0
GLib/2.54.3-GCCcore-7.3.0                                magma/2.5.0-fosscuda-2018b                               X11/20190311-GCCcore-8.2.0
GLib/2.60.1-GCCcore-8.2.0                                Mako/1.0.7-intel-2018b-Python-2.7.15                     x264/20190413-GCCcore-8.2.0
glog/0.4.0-GCCcore-8.2.0                                 Mako/1.0.7-iomkl-2018a-Python-2.7.14                     x265/3.0-GCCcore-8.2.0
GMP/6.1.1-foss-2016b                                     Mako/1.0.8-GCCcore-8.2.0                                 XML-Parser/2.44_01-GCCcore-6.4.0-Perl-5.26.0
GMP/6.1.1-intel-2016b                                    matplotlib/2.1.0-intel-2017b-Python-2.7.14               XML-Parser/2.44_01-GCCcore-6.4.0-Perl-5.26.1
GMP/6.1.2-GCCcore-6.3.0                                  matplotlib/2.1.1-intel-2017b-Python-2.7.14               XML-Parser/2.44_01-GCCcore-7.3.0-Perl-5.28.0
GMP/6.1.2-GCCcore-6.4.0                                  matplotlib/2.1.2-intel-2018a-Python-2.7.14               xorg-macros/1.19.1-GCCcore-6.4.0
GMP/6.1.2-GCCcore-7.3.0                                  matplotlib/3.0.3-intel-2019a-Python-3.7.2                xorg-macros/1.19.2-GCCcore-7.3.0
GMP/6.1.2-GCCcore-8.2.0                                  Mesa/17.3.6-iomkl-2018a                                  xorg-macros/1.19.2-GCCcore-8.2.0
GMT/5.4.3-foss-2018a                                     Mesa/18.1.1-intel-2018b                                  XZ/5.2.3-GCCcore-6.4.0
GNU/4.9.3-2.25                                           Mesa/19.0.1-GCCcore-8.2.0                                XZ/5.2.3-GCCcore-8.2.0
gompi/2016b                                              Meson/0.50.0-GCCcore-8.2.0-Python-3.7.2                  XZ/5.2.4-GCCcore-7.3.0
gompi/2018a                                              mkl-dnn/0.13-intel-2018a                                 XZ/5.2.4-GCCcore-8.2.0
gompi/2018b                                              MPFR/4.0.2-GCCcore-8.2.0                                 Yasm/1.3.0-GCCcore-8.2.0
gompi/2019a                                              NASM/2.13.03-GCCcore-6.4.0                               zlib/1.2.11
gompic/2018b                                             NASM/2.13.03-GCCcore-7.3.0                               zlib/1.2.11-GCCcore-6.3.0
gperf/3.1-GCCcore-6.4.0                                  NASM/2.14.02-GCCcore-8.2.0                               zlib/1.2.11-GCCcore-6.4.0
gperf/3.1-GCCcore-7.3.0                                  ncurses/5.9-intel-2015b                                  zlib/1.2.11-GCCcore-7.3.0
gperf/3.1-GCCcore-8.2.0                                  ncurses/6.0                                              zlib/1.2.11-GCCcore-8.2.0
GROMACS/2016.4-intel-2017b                               ncurses/6.0-foss-2016b                                   zlib/1.2.8
GROMACS/2019-foss-2018b                                  ncurses/6.0-GCCcore-5.4.0                                zlib/1.2.8-GCC-4.9.3-binutils-2.25
GSL/2.4-GCCcore-6.4.0                                    ncurses/6.0-GCCcore-6.3.0                                zlib/1.2.8-GCCcore-4.9.3
GSL/2.5-iccifort-2018.3.222-GCC-7.3.0-2.30               ncurses/6.0-GCCcore-6.4.0                                zlib/1.2.8-GCCcore-5.4.0
Guile/1.8.8-GCCcore-6.4.0                                ncurses/6.0-GCCcore-8.2.0                                zlib/1.2.8-intel-2015b
h5py/2.7.1-intel-2017b-Python-2.7.14                     ncurses/6.0-intel-2016b                                  zlib/1.2.8-intel-2016b
h5py/2.7.1-intel-2018a-Python-2.7.14                     ncurses/6.1-GCCcore-6.4.0                                zlib/1.2.8-intel-2018a
h5py/2.7.1-intel-2018a-Python-3.6.4                      ncurses/6.1-GCCcore-7.3.0                                zlib/1.2.8-intel-2019a
h5py/2.8.0-foss-2018b-Python-3.6.6                       ncurses/6.1-GCCcore-8.2.0
h5py/2.9.0-intel-2019a                                   ncview/2.1.7-intel-2018b
  • module load [nazwa_modułu] - ładuje moduł [nazwa_modułu]
$ module load intel/12.1
 binutils/2.25 load complete.
 intel/12.1 load complete.
  • module list - wyświetla załadowane moduły
$ module list
Currently Loaded Modulefiles:
 1) binutils/2.25(default)   2) intel/12.1       
  • module rm [nazwa_modułu] - usuwa załadowany moduł
$ module rm binutils
binutils/2.25 unload complete
$ module list
Currently Loaded Modulefiles:
 1) intel/12.1       
  • module purge - usuwa wszystkie moduły